Retired Documentation:  You are using the documentation for version 1.7.3 which was retired in 2013. Go here for the latest version documentation or check here for your available upgrades to ExpressionEngine 3.

Wiki Module

Welcome to the ExpressionEngine Wiki Module, a powerful wiki that integrates seamlessly with ExpressionEngine.

Getting Started with the Wiki explains what a wiki is and what you can do with it.

Requirements

The Wiki Module is an ExpressionEngine Module, and therefore requires ExpressionEngine 1.4.1 or greater (Personal or Commercial). ExpressionEngine Core is not supported.

Module Features

Installation, Updating, and Setup

Control Panel and Themes

Using the Wiki

All page creation, category creation, and editing is done by users directly on the wiki using special wiki syntax.

Top of Page